Wyvern Forums

Review Wyvern Today's Posts Mark Forums Read Arcade
Go Back   Wyvern Forums > Archive > Wyvern Forums Archive > Wyvern Help
Home Register FAQ Members List Calendar Chatbox Search Today's Posts Mark Forums Read

Wyvern Help Ask, answer, and provide information regarding the game or forum.

 
 
Thread Tools Display Modes
  #1  
Old 01-12-2008, 05:07 PM
Imbalance's Avatar
Imbalance Imbalance is offline
 

Join Date: Jan 2008
Imbalance has just set foot in the Tutorial Tower
Default Mac OSX Leopard Install Bug/Fix

I've just had a problem with Wyvern not installing properly on Mac OS X 10.5 Leopard. I tried a few things and it seems that there's an issue with Java being 64bit and the Wyvern install not working properly.

If you have problems, try using java in 32bit mode. To do that use Terminal and type the following:

java -d32 -jar ~/Desktop/install.jar

You need to replace the last bit with the path to the install.jar. Mine just downloaded to the Desktop so I used that in the example. You can get that from the universal download part or here:

http://www.cabochon.com/downloads/je...ne/install.jar

HTH
__________________
Imb~
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Wyvern Forums
All times are GMT -4. The time now is 06:13 PM.

Forum: Contact Us - Archive - Top

Powered by vBulletin® Version 3.6.9
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.