Wyvern Forums

Review Wyvern Today's Posts Mark Forums Read Arcade
Go Back   Wyvern Forums > Archive > Wyvern Forums Archive > Wyvern Help
Home Register FAQ Members List Calendar Chatbox Search Today's Posts Mark Forums Read

Wyvern Help Ask, answer, and provide information regarding the game or forum.

 
 
Thread Tools Display Modes
  #1  
Old 01-05-2008, 01:05 AM
orionsbane orionsbane is offline
 

Join Date: May 2007
Location: spokane wa
orionsbane has just set foot in the Tutorial Tower
Default client wont load

well i launch the client and it updates then closes without even dispalying the client.
at first i though that the game was under maintenance or something but i checked the web page and people are online.

when it dose work i have to say its working good any advice on how to fix this annoyance?
  #2  
Old 01-05-2008, 01:50 AM
Curare Curare is offline
 

Join Date: Oct 2007
Curare has just set foot in the Tutorial Tower
Default

Have you tried 1. reinstalling it 2. redownloading and reinstalling it or 3. 1 and 2?
  #3  
Old 01-06-2008, 08:22 AM
stonenator stonenator is offline
 

Join Date: Apr 2007
stonenator has just set foot in the Tutorial Tower
Default

why would it mess up like that though? I have the exact same problem, could there be something bigger than just misplaced files in the computer or something like that?
  #4  
Old 01-07-2008, 07:20 AM
Prosecutor's Avatar
Prosecutor Prosecutor is offline
 

Join Date: Dec 2007
Location: United States
Prosecutor has just set foot in the Tutorial Tower
Send a message via MSN to Prosecutor
Bow and arrow

Could be something furry. Like natives.
But it doesn't matter now, since the server's down again.
__________________
  #5  
Old 01-07-2008, 03:23 PM
orionsbane orionsbane is offline
 

Join Date: May 2007
Location: spokane wa
orionsbane has just set foot in the Tutorial Tower
Default

well i think i found the problem
i noticed it only happens after ive been on once that day
after i restart the computer it loads perfectly
soo i think mabye its not closing right or something to effect it
when i try and load it up later
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Wyvern Forums
All times are GMT -4. The time now is 06:01 PM.

Forum: Contact Us - Archive - Top

Powered by vBulletin® Version 3.6.9
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.